Installation hang

Hi All,

I am using OPNids-18.9-OpenSSL-serial-amd64.img as installation souce with USB thumb.

When I start with the USB thumb, the screen stops at “Trying to mount root from ufs:/dev/ufs/OPNids_Install [ro,noatime]…”

Anyone know what the problem is and how to get rid of that?

Thanks!

Kenneth

Finally, using DVD to install can solve the problem.

Hello, we just tried using the .img file and it worked.

Can you please list the steps you took to create the USB?

Just to add, the “serial” tagged image will output to the serial com port (115200,8N1).

So it is quite possible that if you are not using the serial port and only monitor connected to VGA, the remainder of the output is directed to serial console and not the VGA console.

So are there other images elsewhere? The ones posted only have two; DVD and serial. Heck, if someone knows the steps i can type it blindley and let the automated install kick in and finish it all on its own.

**I do get the up-tone that seems to indicate something is up and running. I’m installing it on a 1u dell poweredge 860. All other firewall software installs just fine on it but would like to use OPNids (untangle, opnsense, pfsense) I’m also able to install every operating system out there just fine.