.iso? .img? Rufus on Windows?

Hello, as far as I understand it from https://www.opnids.io/get-started-guide I need to download the archive, extract it and then RENAME the resulting .iso to .iso.img and THEN I should be able to burn it with Rufus, right?

Because Rufus gives me an error and it says it does not recognize the iso format… I tried it with physdiskwrite GUI, but that doesn’t do anything (even when ran as an Administrator). And the command prompt gives: Failed to open OPNids-18.9-OpenSSL-dvd-amd64.iso.img - exiting.

I will download the archive once more and extract it once more, see what gives. (post-edit: same result: Failed to open .\OPNids-18.9-OpenSSL-dvd-amd64.iso.img - exiting.)

Windows itself has no problem browsing the ISO file.

Hello,

Using Rufus should work. However, when prompted, instead of using the ISO write method, use the ‘dd’ write method to you USB. That should work.

Let us know if it helps.

I know the option; it’s not shown (using the latest Rufus). After opening the ISO with Rufus (step 1) it starts reading the iso and then decides nothing can be done with it.

Thanks :slight_smile:

I just burned it without errors on Windows with Win32 Disk Imager 1.0.

That said, the resulting USB disk isn’t readable nor bootable (and yes, I’m 100% certain the USB stick is selected as the boot device). Is it just me, or…? ;p

:slight_smile:

Nobody else? Should I move on to another project?